Intermediate: Integration of Huawei Crash Service in Flutter (Cross platform)

  • A computer (desktop or laptop) running Windows 10.
  • A Huawei phone (with the USB cable), which is used for debugging.
  • Java JDK 1.7 or later.
  • Android studio or Visual Studio or Code installed.
  • Add latest HMS crash dependency in build.gadle file.
  • Do not forget to click pug get after adding dependencies.
  • Add agconnect-services.json file to project.

--

--

--

Technical Lead

Love podcasts or audiobooks? Learn on the go with our new app.

Recommended from Medium

How to Download YouTube Videos with Python

YoutTube Video Downloader in python

String Manipulation Python

Ruby Coding Practice

How to Access Key Vaults from Azure Batch Jobs

Exploring the M+ Collections through Colour

Why you shouldn’t use React in 2022

ParaState Testnet Node Setup Guide

Simplify Android Library

Get the Medium app

A button that says 'Download on the App Store', and if clicked it will lead you to the iOS App store
A button that says 'Get it on, Google Play', and if clicked it will lead you to the Google Play store
Shiddalingeshwar M S

Shiddalingeshwar M S

Technical Lead

More from Medium

Flutter — Belajar Bloc State Management Flutter

Flutter and Firebase

Flutter Kisumu 2021 Events Highlights

Detecting and Fetching Bank Card Details using Huawei ML Kit in Flutter